Thursday, December 3, 2009

Solon Forum Bugs

This post will be updated from time to time with bugs found in the operation of the community forum pages.

Post owner reported as Responder

When you respond to a post topic there is a line with your post title & ID and a line with the topic title and the topic posters ID.  The new upgrade a few months back broke this so the current responders ID & date is used rather than the topic originator's ID & date.

New Topic when responding

There are two ways that you can get a new post rather than responding to an existing post.

If you are logged off, for inactivity, or even being active (bug below), while attempting to respond, you will be prompted to login, after you login you'll be given a response form, when you fill this out, you won't be responding to the post you intended to, you will be starting a new topic.

Always go back to the post you were viewing after a login.

The other way, as far as I can tell, is that occasionally random responses just become new topics. Great feature, kind of like bloggers "feeling lucky" button.

Login Linked to Com Home Page
There are two places to login and occasionally you are logged out of a specific community page (timeout for inactivity) but still logged into the Community Home page.

Timeout while still active
Sometimes while still active you and still showing you are logged in you will be presented a login prompt.  Because of the various login/out bugs, I'd suggest logging out first, then logging back in.



No comments:

Post a Comment

Comments are moderated, anonymous critical comments may not be approved, become a member of this blog with a gmail ID or an Open ID for preferential comment approval.